f The Bugbytes: Gypsy update version 1.4 (0202:0203) & Imagine should be Version 1.01 (0096:0012:0239:202A)

Welcome - Copyright & Disclaimer

Welcome to The Bug Bytes a site/blog mainly for Papercrafting and some photography and other stuff thrown in here & there. Add in some die cutting machine, scrapbooking tools, cameras, scissors , glue and...... My name is Pam. If you have been redirected from Papillon Digital Design you have come to the right place.Hope you get inspired by the projects, videos and files. Would love it if you could leave comments and become a follower. (Word verification is turned ON to avoid spam. Sorry for that inconvenience.) Would love it if you would also share your project here . If you find a linky under the post do share your project by posting link there or if you do not find a linky post your link in the comments.Thank you for visiting. The website Papillon digital designs has changed to Papillon Digital Design so if the link gives and error or takes you to page with chinese characters then please drop the 's' in the link at the end of papillondigitaldesigns and try . That is change papillondigitaldesigns to papillondigitaldesign and try the link.

October 18, 2010

Gypsy update version 1.4 (0202:0203) & Imagine should be Version 1.01 (0096:0012:0239:202A)

At last we can link celebrate with Flourish and the update number is version 1.4 (0202:0203) and Imagine should be Version 1.01 (0096:0012:0239:202A)

Now what else does it do.
This is a firmware updates can it communicate with Imagine? well as I do not have an Imagine yet? (and do not know when my 3rd replacement will come) - you tell me.


"kind encouraging and inspiring words"

I appreciate your comments so much. They are treasured and such an inspiration. Thanks for leaving them.